黑马通道的选股公式,求一套最简单最有效的选股公式

  Q1:求一套最简单最有效的选股公式

★我不灌水,送完走人。“鬼谷神算”,红买绿卖。 VAR1:=SUM(MAX(MAX(采用这一价值取向选股,人们最倾 心的是高科技股。 三、 技术分析选股:

  Q2:哪位能人能把这个指标编写成黑马一号黑马启动黑马必抓选股公式,感激不尽

AHC1:=CLOSE*VOL;
AHC22:=EMA((EXPMA(AHC1,23)/EXPMA(VOL,23)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
通道:=1.0668*AHC22;
黑马一号:CROSS(C,通道) AND REF(C,1)*1.05-C<0.008 AND C>O*0.5;
================
A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
金线王:=EMA(A2,200)*1.118;
金线王2:=EMA(A2,200)*1.118;
条件:=(C-REF(C,1))/REF(C,1)*100>8;
黑马启动:CROSS(C,金线王) AND 条件;
===============
AA05:=MA(C,5);
AA30:=MA(C,30);
MA30:=MA(C,34);
五日乖离率:=(C-AA05)/AA05*100;
三拾日乖离率:=(C-MA30)/MA30*100;
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
黑马必抓:FILTER(MR,10);

  Q3:烦请老师改写成通达信出现黑马(红线上穿绿线)的选股公式,先谢谢了

VAR11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
黑马线:=EMA(VAR11,5);
黑马线2:=100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60));
XG:CROSS(黑马线,黑马线2);

(已测试)

  Q4:请高手将这个通达信幅图改成出现“黑马”的选股公式 源码好长 我分二次发

你做个文本文件,作为附件不就行了吗

  Q5:求通信达选股公式,最少2个连续涨停最多可13涨停公式,天数可自选,除去30天内的新股。

N:=2;
M:=13;
XG:COUNT(C=ZTPRICE(REF(CLOSE,1),0.1),N)=N AND NOT(COUNT(C=ZTPRICE(REF(CLOSE,1),0.1),M+1)=M+1) AND BARSCOUNT(C)>=30;
参数n是最少值,
参数m是最多值.

  Q6:请高手将下列指标中的A级起暴点和C级起暴点和后市有牛分别做选股公式,非常感谢!

DOWN:=OPEN>CLOSE;
F:=COUNT(DOWN,6)=6;
AD:=COUNT(C<REF(C,1) ,6)=6;
BB:=(C<MA(C,30)*0.9);
根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。点下方
图 像可 (私) 信 订 公式。